Weapon İcon Plugini

Weapon icon plugini, oyun sırasında ekranın sol köşesinde hangi silah yada bombayı taşıdığınızı gösteren plugindir. Popüler bir eklentidir.



Kurulumu;
  •    1. "weapon_icon.sma"dosyasını /cstrike/addons/amxmodx/scripting klasörüne.
  •    2. "weapon_icon.amxx" dosyasını /cstrike/addons/amxmodx/plugins klasörüne.
  •    3. "weapon_icon.amxx" yazısınıda /cstrike/addons/amxmodx/configs/plugins.ini dosyasının en alt satırına ekleyin.
  •    4. Son olarak servere res atın, veya map değiştirin.!


Bu konuyu beğendin mi..?

Yeni konular günlük olarak e-mail adresine gelsin!

Takip Et!

Bunlarda ilgini çekebilir;

5 Yorum Yapılmış

  1. neden bende kırmızı olarak görünüyor acaba? yeşil olarak görünmesi daha hoş çünkü

  2. Bu yorum yazar tarafından silindi.
  3. sma dosyasını editleyerek, şu kodu bulun sprite[192], icon_color[3] = {0, 160, 0} ve bu kodu şu kodla değiştirin, icon_color[1] = {255, 150, 150} daha sonra sma dosyasını amxx çevirmeniz gerek, eğer çevirmeyi bilmiyorsanız http://www.amxmodx.org/webcompiler.cgi girerek "Gözat" deyin, daha sonra sma dosyasını seçip "Compiler"`e basın. Ardından amxx olan dosyanın indirme linki geliyor zaten.

  4. çok teşekkürler ufuk da,yaptığım zaman şu hatayı verdi;

    Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

    /home/groups/amxmodx/tmp3/phpVW8amL.sma(72) : error 018: initialization data exceeds declared size
    /home/groups/amxmodx/tmp3/phpVW8amL.sma(129 -- 130) : error 047: array sizes do not match, or destination array is too small
    /home/groups/amxmodx/tmp3/phpVW8amL.sma(130 -- 131) : error 047: array sizes do not match, or destination array is too small
    /home/groups/amxmodx/tmp3/phpVW8amL.sma(131 -- 137) : error 047: array sizes do not match, or destination array is too small
    /home/groups/amxmodx/tmp3/phpVW8amL.sma(131 -- 137) : fatal error 107: too many error messages on one line

    Compilation aborted.
    5 Errors.

  5. Eve bu tür hatalara bende çok sinir oluyordum, bazı pluginleri editledikten sonra amxx çevirisinde sıkça karşılaştığım bir durum benimde. Sana alternatif bir compiler sitesi daha vereyim. http://webcomp.ak-team.com/index.php server versiyonuna göre yapmayı unutma.

Yorum Gönder